<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/favicon.jpg" type="image/jpeg" />
<meta name="description" content="As you have probably heard by now, the Oklahoma Supreme Court struck down the $1.50 per pack cigarette fee the Oklahoma Legislature passed in May." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.hennesseyclipper.com/legislative-update" />
<link rel="shortlink" href="https://www.hennesseyclipper.com/node/194074" />
<meta property="og:site_name" content="Hennessey Clipper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hennesseyclipper.com/legislative-update" />
<meta property="og:title" content="Legislative Update" />
<meta property="og:description" content="As you have probably heard by now, the Oklahoma Supreme Court struck down the $1.50 per pack cigarette fee the Oklahoma Legislature passed in May." />
<meta property="og:updated_time" content="2017-08-23T00:08:04-05:00" />
<meta property="article:published_time" content="2017-08-23T00:00:00-05:00" />
<meta property="article:modified_time" content="2017-08-23T00:08:04-05:00" />
    <title>Legislative Update | Hennessey Clipper</title>
  <link type="text/css" rel="stylesheet" href="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_5AxerVk7Ovnu_cGG58bbaw5O57gFOaP1Sr-4qkP-v7g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_7F1Oek8snhajJhq-zMR97fUyDwku8CJAbjc0Miny3pY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/css/css_ypATbsZfrqXjMzgZjoL5zHCbkJWFaJDzpemiIGd8MJY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/hennesseyclipper.com/local.css?ouuh48" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #69ffff !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_tm1gahPj5RurExr4Zj4GdGvvL7W4-u6_XRVeEsXyp3Q.js"></script>
<script type="text/javascript" src="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-78174837-1", {"cookieDomain":".hennesseyclipper.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_qJzMDf1wcQ8GdgSdl6Ib9WA_IEXVqLMAC1eLrkibEIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"uD_n80aOo1xV8tuI64oAUPGQIBpIULYgfJtzIXC8EHg","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"\/sites\/hennesseyclipper.com\/local.css":1,"0":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/legislative-update":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-194074 node-type-article sidebars-split legislative-update">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="last leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/legislative-update" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-nPLVoVl5BAmRNcfNomkuYbdfwZcq-tGeBa_co4MVSpU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/Hennessey-Clipper-742535549154460"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/newbanner.gif"
                                  alt="Hennessey Clipper"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-3 sf-single-items-5"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-2299-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2302-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/school-and-town" title="School and Town" class="sf-depth-2"><span>School and Town</span></a></li><li id="menu-2304-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/local-news" title="Local News" class="sf-depth-2"><span>Local News</span></a></li></ul></li><li id="menu-2305-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2316-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2307-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2308-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/happenings" title="Happenings" class="sf-depth-1 menuparent"><span>Happenings</span></a><ul><li id="menu-2309-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/anniversaries" title="Anniversaries" class="sf-depth-2"><span>Anniversaries</span></a></li><li id="menu-2310-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2311-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/engagements" title="Engagements" class="sf-depth-2"><span>Engagements</span></a></li></ul></li><li id="menu-2377-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="https://www.google.com/maps/dir/&#039;&#039;//@35.0457759,-106.4990735,12z/data=!3m1!4b1" title="" class="sf-depth-1 menuparent"><span>Useful Links</span></a><ul><li id="menu-2378-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.google.com/maps/dir/&#039;&#039;//@35.0457759,-106.4990735,12z/data=!3m1!4b1" title="" class="sf-depth-2"><span>Driving Directions</span></a></li><li id="menu-2381-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://hennessey.lib.ok.us/" title="" class="sf-depth-2"><span>Hennessey Public Library</span></a></li><li id="menu-2380-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.hps.k12.ok.us/" title="" class="sf-depth-2"><span>Hennessey Public School</span></a></li><li id="menu-2379-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://www.ssa.gov/" title="" class="sf-depth-2"><span>Social Security</span></a></li></ul></li><li id="menu-2419-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/Hennessey%20ClipperID622/" title="" class="sf-depth-1"><span>Subscribe</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>


<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-194074"
         class="node node-article node-promoted last last clearfix" about="/legislative-update" typeof="schema:NewsArticle sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1
                  class="title">Legislative Update</h1>
      
      <span property="schema:name" content="Legislative Update" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2017-08-23T00:00:00-05:00" datatype="xsd:dateTime">Wed, 08/23/2017 - 12:00am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news-staff" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-field-subhead field-type-text field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:description">What comes next?</div></div></div><div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even" property="schema:author">State Rep. Mike Sanders Dist. 59</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:articleBody content:encoded"><p>As you have probably heard by now, the Oklahoma Supreme Court struck down the $1.50 per pack cigarette fee the Oklahoma Legislature passed in May. The high court is a coequal branch of government, and the justices acted in accordance with the state constitution. People may differ on decisions that were made, but at the end of the day, as Oklahomans, we clearly support the rule of law and the system we hold dear. </p>
<p>By way of background, the state Legislature passed Senate Bill 845 – also known as the Smoking Cessation Act of 2017 – in the final days of the legislative session this year. This bill set up a framework with the majority of the money generated going into a newly created Health Care Enhancement Fund. SB 845 was intended to reduce tobacco consumption and lessen health-related costs from tobacco-induced illnesses, and it would have generated more than $200 million.</p>
<p>To read more please log in or subscribe to the digital edition <a href="http://etypeservices.com/Hennessey%20ClipperID622/">http://etypeservices.com/Hennessey%20ClipperID622/</a></p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above"><div class="field-label">Category:&nbsp;</div><div class="field-items"><div class="field-item even" rel="schema:articleSection"><a href="/opinions-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Opinions</span></a></div></div></div><span property="schema:name" content="Legislative Update" class="rdf-meta element-hidden"></span><span rel="schema:url" resource="/legislative-update" class="rdf-meta element-hidden"></span>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-457"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-457', 457, 1);
  </script>
    <div class="simpleads-457"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=46499" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;display: block;margin: -20px 0 0 0;text-indent: -9999em;height: 20px" href="//www.willyweather.com/ok/kingfisher-county/hennessey.html">hennessey's weather</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Hennessey%20ClipperID622/"><img src="https://etypeservices.com/LandingPageImages/Hennessey%20Clipper/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Hennessey%20ClipperID622/">Click here to read Hennessey Clipper</a></h4>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Business Directory </span></h3>
            
        <div class="content">
          <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=0a1d6e40-5e68-48ce-baa6-452934ea7cec&?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/Hennessey-Clipper-742535549154460" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-455"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-455', 455, 1);
  </script>
    <div class="simpleads-455"></div>

    
</div>
        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Hennessey Clipper</span></h3>
            
        <div class="content">
          <div>
<div>
<p>117 S. Main<br />
PO Box 338<br />
Hennessey, OK 73742</p>
<p><strong>Phone: </strong>405-853-4888</p>
</div>
<div> </div>
</div>
<p> </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-2299"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-2305"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2316"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2307"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-2308"><a href="/happenings" title="Happenings"><span>Happenings</span></a></li>
<li class="leaf has-children menu-mlid-2377"><a href="https://www.google.com/maps/dir/&#039;&#039;//@35.0457759,-106.4990735,12z/data=!3m1!4b1" title=""><span>Useful Links</span></a></li>
<li class="last leaf menu-mlid-2419"><a href="http://etypeservices.com/Hennessey%20ClipperID622/" title=""><span>Subscribe</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-4"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-4 menu-name-menu-services parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-2356"><a href="/calendar-node-field-date/month" title=""><span>View Events</span></a></li>
<li class="leaf menu-mlid-2358"><a href="http://www.etypeservices.com/Graham%20LeaderID340/" title=""><span>Subscribe Today</span></a></li>
<li class="leaf menu-mlid-2359"><a href="http://ads.hennesseyclipper.com/	" title=""><span>Ads</span></a></li>
<li class="last leaf menu-mlid-2360"><a href="http://local.hennesseyclipper.com/" title=""><span>Local Businesses</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/Hennessey-Clipper-742535549154460">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.hennesseyclipper.com/sites/hennesseyclipper.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
